Civilization V non parte (Windows 10)

Di più
23/05/2016 16:00 #1 da MagicKaito
Ciao a tutti! So che avrete già visto centinaia di questi topic... Purtroppo anche avendo girovagato molto su questo forum, non sono riuscito a trarre una conclusione al mio problema. Ho Windows 10 e ho da poco scaricato Civilization. Avvio il gioco, scelgo DX10-11 (anche scegliendo il 9, la situazione non cambia) mi apre la schermata nera.... e si chiude. Stop non succede più nulla. Ho provato a togliere il fullscreen, ho aggiornato i driver della scheda video, aggiornato DirectX, ri-scaricato nuovamente il gioco, eseguito come amministratore, l'ho avviato con compatibilità windows 7. Anche facendo questa serie di cose, il gioco non pare. Vi prego di aiutarmi.
Grazie dell'attenzione
Di più
02/06/2016 16:56 #2 da deggesim
Download legale spero ;)

Comunque ti avrei consigliato di usare la modalità compatibile, non saprei cosa altro consigliarti.
Io con Windows 10 ci gioco normalmente.
Di più
06/09/2016 16:09 #3 da chris81
anche io ho avuto un problema analogo dopo la prima installazione.

Con nessuna delle tre opzioni mi caricava il gioco. Successivamente con un aggiornamento della scheda video
(Nvidia Geforce GT740) il gioco partiva.

Neanche a farlo apposta poco prima di ferragosto è la scheda audio a darmi problemi (che devo ancora risolvere) e ho giocato un mese senza il sonoro.
Ora incredibilmente ricrasha di nuovo all'avvio, a prescindere dall'opzione selezionata all'inizio.

Non so dove mettere le mani.
Di più
19/09/2016 15:36 - 21/09/2016 18:23 #4 da chris81
mi spiace "uppare" questo topic. Cmq ho trovato un video su YT in cui, sotto Windows 10,
bisogna impostare la COMPATIBILITA' del file che lancia il gioco e impostarlo su WINDOWS 7.

Le direct x 8 NON saranno disponibili, ma sembra andare senza problemi usando le 10/11

Ieri ho testato ed è andato tutto bene.

Puntualizzo una cosa: a volte crasha (perchè ho l'antivirus che gira in background, quindi quando aggiorna il database capita che rallenti il gioco)

è meglio giocare senza avere firefox o altri browser avviati, dato che mi è capitato che durante il caricamento di uno o più script si piantasse il gioco, ma a parte questo, ribadisco che FUNZIONA.
Ultima Modifica 21/09/2016 18:23 da chris81. Motivo: precisazioni su come eseguire il gioco
Di più
28/09/2016 08:59 #5 da deggesim
Sono contento che hai risolto :)
Moderatori: MorteEternaNyus
Tempo creazione pagina: 0.188 secondi
Powered by Forum Kunena